Archive for the ‘Silverstone Historic GP’ Category

Disappointment at the British GP

Saturday, July 10th, 2010

The wrong type of aero package Historic British GP results (iRacing members only!)

Tonight saw the running of the next leg in the iRacing World Tour for 2010 – an event featuring the Lotus 79 at Silverstone. Earlier in the year there was talk of this event using the 2009 Williams F1 car but unfortunately the car is not yet ready for release so iRacing chose to use the ‘other’ F1 car, the Lotus 79.

I spent a decent amount of time in practice for the race and had a very drivable setup for the 60 lap race at the historic layout of the Silverstone circuit. My qualifying time saw me start 21st of 25 in the second split and given the very rearward starting position I decided to take it very safe until we were spread out enough to start to challenge.

The plan worked for the first few corners – but my luck ran out pretty quickly when two cars collided ahead of me and spun into my path, leaving me nowhere to go. I used my reset but the race was all but finished at that point. The reset took around 2 minutes to complete (during which you are held in your pit box), and the real killer was the fact that my car was then filled with a full tank, leaving the car extremely difficult to drive and over 2 seconds a lap slower. That meant that whilst I was able to continue the race it wasn’t much fun as a) I wasn’t racing anyone, and b) the car was a pig to drive.

I carried on with the challenge of running the rest of the race with no further incidents, and no pit stops which I was able to do. 58 laps on the same set of tyres!

Started : 21st of 25
Finished : 15th, 2 laps down, 70 points (4 incident pts)
iRating : -46
Safety Rating : A/4.99 (no change)

Next time I will give serious thought to starting in the pit lane to avoid the lap one collisions!